Security

Error message

  • Warning: include_once(/srv/drupal-7.xx/public/htdocs/sites/all/modules/media_youtube/includes/MediaYouTubeStreamWrapper.inc): failed to open stream: No such file or directory in include_once() (line 3532 of /srv/drupal-7.xx/public/htdocs/includes/bootstrap.inc).
  • Warning: include_once(): Failed opening '/srv/drupal-7.xx/public/htdocs/sites/all/modules/media_youtube/includes/MediaYouTubeStreamWrapper.inc' for inclusion (include_path='.:/usr/share/php') in include_once() (line 3532 of /srv/drupal-7.xx/public/htdocs/includes/bootstrap.inc).
  • Warning: class_implements(): Class MediaYouTubeStreamWrapper does not exist and could not be loaded in file_get_stream_wrappers() (line 136 of /srv/drupal-7.xx/public/htdocs/includes/file.inc).
  • Warning: in_array() expects parameter 2 to be array, boolean given in file_get_stream_wrappers() (line 136 of /srv/drupal-7.xx/public/htdocs/includes/file.inc).
November 23rd 2016 - Posted by to Google Chrome, Security

Changes being rolled out in the next release of Google Chrome in the New Year mean sites could be tagged to visitors as "insecure". Here's how to make sure that doesn't happen to your site.